...Startseite»Informationen»AIS Fähigkeit»AIS Kartenplotter

AIS Kartenplotter

Aktuell kompatible Kartenplotter (ohne Gewähr)
HINWEIS: Die Plotter sollten jünger als 2006 sein.

Dann ist davon auszugehen, daß die AIS kompatibel
sind. Sollten Ihre Plotter älter als 2006 sein, dann bitten
wir Sie bei Ihrem Distributor nachzufragen, ob Ihr Plotter
AIS fähig ist oder ob es die Möglichkeit für ein Update gibt:

In Vorbereitung:





Equipment